Call for help: Picard 2.0 macOS packaging

Hello everyone,

As you might know, we recently released Picard 2.0 stable. One of the major problems with the macOS version of the same is that is very unreliable. It works perfectly on some systems and doesn’t on others with the same macOS version. See PICARD-1212 for example.

Another major problem we are facing is code-signing Picard 2.0. In order to ensure that our macOS users have a seamless experience, we paid for an Apple dev account, but we are unable to code-sign Picard.  See PICARD-1296

If you have experience with either and are willing to help, please email us at – support@metabrainz.org or join us on irc at #metabrainz (freenode).

 

2 thoughts on “Call for help: Picard 2.0 macOS packaging

  1. Pingback: Picard 2.0.2 released! Signed macOS builds | MusicBrainz/MetaBrainz Blog

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.